CrossTalk Release

CrossTalk 2.0.31

Download

Changes

  • Supports RAD Studio 10.4 Sydney
  • Improved error handling when loading CrossTalk and 3rd party assemblies

Requirements

  • Delphi/C++ 2009 through 10.4 Sydney
  • .NET 4.6.2
    • Can use .NET assemblies back to .NET 1.1
  • x86 / x64