IntraWeb Archive

New SSL Libraries Available

New SSL Libraries Available

Version 0.9.8e has some security flaws and it is recommended to move to 0.9.8h. However post 0.9.8e the OpenSSL developers broke the interface which makes it difficult for IntraWeb and Indy users to upgrade their SSL support without also upgrading IntraWeb or Indy. Arvid Winkelsdorf has made available a backwards compatible version of 0.9.8h that should work with existing and older versions of IntraWeb and Indy.