Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blank page in Delphi 10.2 and IW14 2.8

First action was to disable control on this port. Next, to disable AV, both without success. Finally, I run my application in another port. In all three cases, results are the same.

Best regards,

Have you checked your plugins to see who is loading "mixin"?
Hi Venancio,
I experimented a similar behaviour after updating Kaspersky AV to version
I solved the problem clearing the check box in
Kaspersky Settings > Additional > Network > Traffic Processing > uncheck Inject Script.

Ouch. Kaspersky used to be very respected but as of late has been acting worse than Norton. Sad

Fabrizio, thanks for your answer; I'll test it. In the meantime, I've opened a support request to Kaspersky; I'll wait for his answer.

Best regards,

We have opened several requests with them in recent months to almost no avail. They are as others have done in the past letting their "machine learning" run amok and marking things simply made with Delphi as "infected" on the basis that Delphi being one of the few native compilers left is favored by many malware authors.

Hopefully they will take your request more seriously.
Hi all,
After 1 month working with/fighting to Kaspersky, I have a solution for the 2 points:
1) Installation. They recognize ther is a "false positive" and they will fix via DB (i don't know if is fixed now; i have an exception for this program)
2) Run of code. The solution is to modify the configuration to avoid traffic control in local address/port. I copy the official procedure:
"1. Abrir Kaspersky y navegar a Configuración -> Protección -> Control de aplicaciones -> Administras aplicaciones
2. Encontrar los navegadores instalados -> Expandir las carpetas desplegable de cada uno -> clic derecho en el primer de ellos -> Detalles y reglas -> Exclusiones
3. Marcar las casillas "No analizar todo el tráfico", "Solo para direcciones IP especificadas:" (poner y "Solo para puertos especificados:" (y poner el puerto)
4. Reiniciar el ordenador y volver a comprobar el problema.
solution is in spanish, but I think there will be easily understood.
I've checked the solution, and it works.

Best regards,
Thanks for the follow up.

Forum Jump:

Users browsing this thread: 1 Guest(s)