| Welcome, Guest |
You have to register before you can post on our site.
|
| Online Users |
There are currently 1237 online users. » 1 Member(s) | 1233 Guest(s) Applebot, Bing, Google, Alexandre Machado
|
| Latest Threads |
TContenthandler requires ...
Forum: IntraWeb General Discussion
Last Post: valmeras
10-02-2026, 04:14 PM
» Replies: 1
» Views: 460
|
KanBan like behaviour
Forum: IntraWeb General Discussion
Last Post: MJS@mjs.us
10-01-2026, 09:21 PM
» Replies: 4
» Views: 255
|
TIWSummernote Issue
Forum: IntraWeb General Discussion
Last Post: Alexandre Machado
09-30-2026, 07:34 PM
» Replies: 1
» Views: 121
|
Reproducible IIS crash in...
Forum: IntraWeb General Discussion
Last Post: alex.trejo@tttnet.com.mx
09-21-2026, 05:33 PM
» Replies: 1
» Views: 540
|
WebApplication.IP change ...
Forum: IntraWeb General Discussion
Last Post: alex.trejo@tttnet.com.mx
09-21-2026, 05:31 PM
» Replies: 2
» Views: 614
|
How can I get started? Do...
Forum: CrossTalk General Discussion
Last Post: taggame
09-17-2026, 03:17 AM
» Replies: 2
» Views: 4,342
|
Hook/callback to handle t...
Forum: IntraWeb General Discussion
Last Post: Lenfors
09-08-2026, 09:03 AM
» Replies: 0
» Views: 407
|
The packages IW16.xx inc...
Forum: IntraWeb General Discussion
Last Post: hsbelli
09-03-2026, 11:46 AM
» Replies: 2
» Views: 800
|
Redirection issues with F...
Forum: IntraWeb General Discussion
Last Post: magosk
08-31-2026, 10:03 AM
» Replies: 0
» Views: 463
|
Source Code
Forum: IntraWeb General Discussion
Last Post: magosk
08-31-2026, 08:11 AM
» Replies: 3
» Views: 1,017
|
|
|
| webapplication.runparams.count |
|
Posted by: joelcc - 04-24-2023, 09:48 PM - Forum: IntraWeb General Discussion
- Replies (2)
|
 |
I just upgraded an older application to iw15.2.49 and the WebApplication.RunParams no longer seem to be working. Is there some setting that I need to change so that the params that are passed into the url are populated into the webapplication.RunParams?
|
|
|
| Http.sys not start on 15.3 |
|
Posted by: max7575 - 04-20-2023, 08:01 PM - Forum: IntraWeb General Discussion
- Replies (14)
|
 |
I have an application type http.sys on windows server 2022 core version. With IW15.2.69 everything works well but after rebulit the project with 15.3 the application don't start. When I try to start the service, after a few second an error raise. The error message is: "The service not respond at control function". I check the windows log and the error details is:
"The file could not be accessed for one of the following reasons:
There is a problem with the network connection, the disk where the
files or drivers storage installed on your computer or the disk is missing.
The Project1.exe program was closed due to the error."
The project files are stored in the main disk of the server.
I also tried to create an empty project but the result is the same.
How can I fix?
Thanks
|
|
|
| IWCertificateManager |
|
Posted by: Lorbass - 04-19-2023, 12:34 PM - Forum: IntraWeb General Discussion
- Replies (6)
|
 |
Using the latest version (1.1.0.0) with URL "https://acme-staging-v02.api.letsencrypt.org/acme/" and "Web-Server=Indy" I get the following error:
"Error executing requesting LE certificate: Value 'certificate' not found"
because the generated LE_Config.ini contains the ident 'certificate' but without a value.
Anyone have an idea why?
Thanks in advance for hints!
|
|
|
| IW Service stops |
|
Posted by: Comograma - 04-18-2023, 10:50 AM - Forum: IntraWeb General Discussion
- Replies (7)
|
 |
I have an IW service running on Windows Server and after a while the service stops responding.
It is a big project with many users connected and after some work, with heavy load processing, when a user starts a session, the main page is not shown.
Tried everything without success.
After this starts to happen, the service is still running, no event logs on Windows service side, but main page is not loaded. No service logs entry either.
Any ideas?? This is urgent!!
Thanks
|
|
|
|