Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Let's Encrypt error
#11
Hi Alexandre,

No, it's not working for me. I tested it yesterday but it's not working.
Reply
#12
Hi Alexandre,

it doesn't work for me either, but I no longer have such an error message.

However, I don't know exactly how to set the environment.
There are differing statements on the forum as to where the acme-challenge directory needs to be located.
Another certificate manager example would be really be nice.
Reply
#13
Seems that LE changed something. I got some errors myself and lots of timeouts while testing it.

I'll post more information here whenever it's available
Reply
#14
(09-22-2022, 02:39 AM)Alexandre Machado Wrote: Seems that LE changed something. I got some errors myself and lots of timeouts while testing it.

I'll post more information here whenever it's available

Any news yet?
Reply
#15
Hi all!

We have modified our certificate manager to work with new requirements of Let's Encrypt. We are building a new version right now.

Cheers!
Reply
#16
New version is available: https://www.atozed.com/forums/thread-2885.html
Reply
#17
Hi Alexandre,

Thanks. I can confirm that it works again. Good job Alexandre!

One remark: https://www.atozed.com/intraweb/certmanager/ contains the sha1 hashes etc for the old version.
(and the file version is still 1.0.0.2. About box is 1.0.0.3)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)