Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Intraweb Service and EurekaLog
I have an Intraweb standalone app.  I followed the instructions to get Eurekalog to work.    When I run the app on the desktop I actually get the lines where I created a AV:

(00B42D78){Project1.exe} [00F43D78] Unit1.Tfrm_Main.IWButton12Click (Line 668, "Unit1.pas" + 3) + $8

But when I run it as a service it only gives me:

(00550487){WebApp.exe  } [00951487] Unknown function at TMethodImplementationIntercept + $4E3BBB

Does anyone know what I missed.  I know there is a special setup.  I did ask Eurekalog but I haven't received a reply.

Thank You,

Hi Ed, try this:
EL is a nice tool but I can't give you any recommendation regarding it.

If you want to display call stack information when logging or displaying some exception information, follow the link that JNP posted above.

IW is capable of doing it without any external tools. BTW, if you are using IW own tools, disable EL on this project.

Forum Jump:

Users browsing this thread: 1 Guest(s)