Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
IntraWeb and FastReports
#7
(01-28-2019, 10:32 PM)TonyNZ Wrote: Thanks Dan & zsleo (and Alexandre for the demo).

I've got the first "trial" run of the CGIRunner and FastReport working. I had started to re-code the usersession report procedures with the enablethreadsafe etc. options but have decided that separating these out to a GIRunner makes more sense and means updating reports (beyond layout changes) can be done without having to shut done the IWServer itself.

Thanks joel. The video was also helpful.

I think part of the problem was that the IW / Indy server (previously used) didn't have any issues. But going to httpsys showed up a coding weakness on my part. I think I found people using the ISAPI option and FastReport had experienced similar to myself. Hopefully all okay now ... I'll find out in  couple of days!

If it helps we only deploy under ISAPI, however, nowdays alot of our reports are generated from our Middle Tier so that is a little different.   (We made the switch since ISAPI can have permission issues that can interfer with special fonts etc.)
Reply


Messages In This Thread
IntraWeb and FastReports - by TonyNZ - 01-25-2019, 03:41 AM
RE: IntraWeb and FastReports - by DanBarclay - 01-25-2019, 05:29 AM
RE: IntraWeb and FastReports - by TonyNZ - 01-25-2019, 06:02 PM
RE: IntraWeb and FastReports - by zsleo - 01-25-2019, 07:27 PM
RE: IntraWeb and FastReports - by joel - 01-28-2019, 05:42 AM
RE: IntraWeb and FastReports - by TonyNZ - 01-28-2019, 10:32 PM
RE: IntraWeb and FastReports - by joel - 01-29-2019, 03:28 AM
RE: IntraWeb and FastReports - by msgopala - 04-25-2019, 03:26 PM
RE: IntraWeb and FastReports - by msgopala - 04-25-2019, 08:49 PM
RE: IntraWeb and FastReports - by kudzu - 04-25-2019, 09:55 PM
RE: IntraWeb and FastReports - by duffo64 - 04-28-2019, 05:34 AM
RE: IntraWeb and FastReports - by zsleo - 04-29-2019, 08:04 PM

Forum Jump:


Users browsing this thread: 2 Guest(s)