Atozed Forums
Install 15.2.10 doesn't work - Printable Version

+- Atozed Forums (
+-- Forum: Atozed Software Products (
+--- Forum: IntraWeb (
+---- Forum: English (
+----- Forum: IntraWeb General Discussion (
+----- Thread: Install 15.2.10 doesn't work (/thread-2422.html)

Install 15.2.10 doesn't work - petrsoft - 06-01-2021

Hello, we have 4 valid licence purchased keys for 15.2.10. Now we need update our installation on old laptop for newly returning colleague. On his former laptop is 15.1.10. When we have tried to install 15.2.10 installation corrupts with message that  file could'nt be downloaded. What's wrong ? I was persuaded that we could install our licences without any time limitation.  Thank you for your help in advance.
And  another my question. When I saw source code on my purchase point, there was only 15.2.27 - sone newest, but I have licence only to 15.2.10

Sorry, I have found solution. This has been already solved, we have successeded.

RE: Install 15.2.10 doesn't work - kudzu - 06-01-2021

Thanks for the follow up and letting us know that it has been resolved.