Atozed Forums

Full Version: "unable to execute file" installing IW 14.2.8
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
HI
I'm trying to install IW 14.2.8 in a computer with Windows 10, Delphi 10.2.3. When I run the setup file, I get this error:
"Unable to execute file in the temporary directory. Setup aborted. Error 5: Access denied". I've checked I have access to the %TEMP% folder. I've tried to execute as Administrator, with the same results. Any idea?

Best regards,
Possibly a corrupted download. Clear your browser cache and redownload. We have no other reports of such.

Also check your antivirus logs. AVs often are very stupid and block things.
Hi,
I've thought this and I downloaded the exe file 3 times, but without success. Yesterday I tested the exe in another computer, and it worked. One important think is that Kaspersky identifies the exe containing a generic Trojan. I've added the exe to the exception list, but without success.
I'll investigate more in the Antivirus
In recent months we have had issues with Kaspersky sporadically and falsely identifying our releases as infected. Many times simply compiling anything with Delphi causes this. We have reported it to them.
Hi,

I've run again the installation, and in the Kaspersky Log I found that Kaspersky blocked the application "C:\Users\xxxx\AppData\Local\Temp\is-B1TUS.tmp\iw14.2.8.tmp", eventhough I've defined the EXE as trusted. Therefore, the antivirus is the responsible.

KR,

Venancio
Kaspersky which is traditionally a very good AV has been a real problem as of late.

Were you able to bypass and install?
Hi
Yes, following this procedure:
1. Disable Kaspersky Protection
2. Install IW
3. Enable Kaspersky Protection

KR,

Venancio