Atozed Forums

Full Version: Converting my service app to use ssl
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
HELP! I'm trying to understand the process of making a intraweb 15 service app accept using https.

I open the sample that call StandAloneSSL and also HttpsDemo.  Without changing anything I run the program and I get the following error:

[color=var(--heading-color)]This site can’t be reached[/color] refused to connect.

in my browser.  I've spent three days on something that would be simple to do.  The pem files are there.  The dlls are there.

I've read a few posts on here but nothing about this message.  I'm running this on my development PC and IIS isn't on my PC.  I tried a different port for ssl.

I'm lost and I have to get this working.  The government can't use the tools because it's not secure.  Once I get it working I'll by a full certificate.


Ed Brazell
As per email - SSL is not available in IntraWeb Standard. You need IntraWeb Ultimate.

(Posting here as well to avoid leaving a thread open)