Atozed Forums

Full Version: Problems Installing IW 14.2.10 in Delphi 10.3.1
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
394/5000
[color=rgba(0, 0, 0, 0.87)]Hi, I tried my Delphi Rio Update 1 (Delphi 10.3.1), but I am not able to install IW 14.2.10 after installing the IW paracede disabled in Install Packages and when enabled this error appears:[/color]
[color=rgba(0, 0, 0, 0.87)]
Can not load package C: \ Users \ ..... \ dclIntraweb_10_D10_3.bpl. The specified module could not be found.

Is the IW 14.2.10 version compatible with Delphi 10.3.1?
Thank you.
[/color]
Hi Andrews, remove you installation. When you install again, please select "program files(x86)" folder. After that, check in delphi PATH you have to this new folder.
[attachment=98]
This picture is for Tokio and IW 15. But it serves the purpose.
I was testing here and got it, it was even path error.
But I had already put the path in the path, but it was not the last path, strangely I changed as the last path and it installed right.
It may be some Delphi bug or something I had done wrong myself.
But thank you very much for the feedback, next time I try to use that way to be faster.